Browse Source

Update builder-web.opam

- We no longer directly depend on modulectomy and opam-graph
- We expect ocaml-solo5-elftool >= 0.3.0 that doesn't raise exceptions
  (inshallah)
pull/125/head
Reynir Björnsson 2 months ago
parent
commit
bc692c46c6
  1. 4
      builder-web.opam

4
builder-web.opam

@ -47,11 +47,9 @@ depends: [
"uri"
"fmt" {>= "0.8.7"}
"omd"
"modulectomy"
"opam-graph"
"tar"
"owee"
"solo5-elftool"
"solo5-elftool" {>= "0.3.0"}
"decompress"
]

Loading…
Cancel
Save